Write-up published
Resolved
The issue has been resolved and all stations have reconnected. We apologize for the inconvenience caused and appreciate your understanding. If you continue to experience any issues, please reach out to our support team.
Monitoring
The 3rd party reverted the misconfigured change and affected stations are currently reconnecting.
Investigating
Due to a misconfiguration by a third party, we are currently experiencing a partial outage.
We are currently investigating this issue. Our engineering team is working to identify the root cause and will provide updates as we learn more. We apologize for any inconvenience this may cause and appreciate your patience.