Resolved
The issue has been fully resolved. We apologize for the inconvenience caused and appreciate your understanding. If you continue to experience any issues, please reach out to our support team.
Monitoring
The performance of the component has returned to normal levels. Our team will continue to monitor the systems closely to ensure stability. We will confirm the resolution shortly if no further issues are detected. Currently, most charging sessions were processed. Some charging sessions are awaiting processing but we expect this to happen shortly.
Monitoring
We are still processing a backlog from the disruption, so some charging sessions may temporarily remain in “ready for validation”, and rated costs/invoices may appear with delay until processing catches up.
Monitoring
The system process is still updating the affected charging sessions. The performance of the component has returned to normal levels. Our team will continue to monitor the systems closely to ensure stability. We will confirm the resolution shortly if no further issues are detected.
Monitoring
The performance of the component has returned to normal levels. Our team will continue to monitor the systems closely to ensure stability. The system is currently updating the affected charging sessions, which may take up to 24 hours. We will confirm the resolution shortly if no further issues are detected.
Investigating
We noticed that charging sessions are currently stuck in the status "ready for validation". We are currently investigating this issue. Our engineering team is working to identify the root cause and will provide updates as we learn more. We apologize for any inconvenience this may cause and appreciate your patience.