Resolved
The issue has been fully resolved and charge point data is being pushed to Hubject again.
Investigating
We've not been able to send static charge point data to Hubject for Invit.e since Friday afternoon, due to a configuration issue on Hubject-side. Hubject is aware of the situation and working on a solution.