Resolved
The issue has been fully resolved. We apologize for the inconvenience caused and appreciate your understanding. If you continue to experience any issues, please reach out to our support team.
Monitoring
Update: DENIC DNS Outage
Status: Identified — Awaiting third-party resolution
This is an exceptionally rare incident. DENIC, the registry responsible for all .de domains, is experiencing a service disruption of their DNS Nameservice - affecting DNSSEC validation globally for every .de domain.
This is outside chargecloud's control and scope.
What is working:
✅ Charging via RFID — fully operational
✅ Ad-hoc charging — chrg.me and chrg.direct are fully accessible
✅ Roaming sessions — still starting
✅ Charge point connectivity — OCPP connections (especially ocpp.cc endpoint) are stable
✅ chargecloud platform — accessible at app.chargecloud.app/login
What may be affected:
⚠️ Mobile app — users may experience issues if the app's API calls route through a .de domain. Charging sessions via app are still starting in many cases, but disruptions are possible.
Root cause: DENIC DNS Nameservice — Service Disruption. All .de domains worldwide are affected.
Live status: status.denic.de
We are monitoring the situation closely. No further action is possible on our end until DENIC resolves the underlying issue. We will update this page as soon as the situation changes.
Identified
We have identified the root cause of the current DNS resolution issues affecting our .de domains.
Please use the alternative URL for logins https://app.chargecloud.app/!
ocpp.cc Endpoints and chrg.me / chrg.direct are not affected.
The issue originates at the registry level with DENIC, the authority responsible for all .de domains. A DNSSEC configuration problem on their end is causing validation failures across multiple .de domains - this is not isolated to chargecloud.
Impact: Users whose DNS resolver performs strict DNSSEC validation (e.g. Cloudflare 1.1.1.1, Quad9 9.9.9.9) are unable to resolve app.chargecloud.de. Users on Google DNS (8.8.8.8) are not affected.
Workaround: Temporarily switching your DNS resolver to 8.8.8.8 restores access.
Resolution: This requires a fix on DENIC's side. We are monitoring their incident closely. For live updates from DENIC, see: status.denic.de
We will post an update as soon as the issue is resolved.
Investigating
We are currently investigating this issue. Our engineering team is working to identify the root cause and will provide updates as we learn more. We apologize for any inconvenience this may cause and appreciate your patience.
Please use the alternative URL for logins app.chargecloud.app.