No components marked as affected
Resolved
The issue has been fully resolved. We apologize for the inconvenience caused and appreciate your understanding. If you continue to experience any issues, please reach out to our support team.
Identified
We are currently experiencing an issue with an external service provider which could lead to delays of the e-invoice distribution.
We are in contact with the provider and will inform as soon as the issue is resolved.