Resolved
The issue has been fully resolved. We apologize for the inconvenience caused and appreciate your understanding. If you continue to experience any issues, please reach out to our support team.
Resolved
The issue has been fully resolved. We apologize for the inconvenience caused and appreciate your understanding. If you continue to experience any issues, please reach out to our support team.
Identified
Updates to automated tarrif zones are currently not being applied.
The issue has been identified, and a fix will be implemented on Friday, the 16th. After the fix is deployed, all changes made in the meantime will be automatically applied as well, and tariff zones will again update as usual - meaning locations will be added or removed automatically.