Resolved
The issue has been fully resolved. We apologize for the inconvenience caused and appreciate your understanding. If you continue to experience any issues, please reach out to our support team.
Identified
We are currently experiencing an issue where Audit Log details cannot be displayed. The logs themselves continue to be recorded correctly, but the display functionality is temporarily unavailable.
Our team is already working on a fix. Once the issue is resolved, all Audit Log details will be fully accessible again.
We apologize for the inconvenience and will provide updates as soon as possible.