chargecloud

Degraded performance of CPMS, API, and ad-hoc charging
Resolved·Degraded performance

The issue has been fully resolved. We apologize for the inconvenience caused and appreciate your understanding. If you continue to experience any issues, please reach out to our support team.

Wed, Sep 17, 2025, 07:15 PM
(1 week ago)
·
Affected components
API
Updates

Resolved

The issue has been fully resolved. We apologize for the inconvenience caused and appreciate your understanding. If you continue to experience any issues, please reach out to our support team.

Wed, Sep 17, 2025, 07:15 PM

Identified

We experienced a spike in API usage, resulting in increased database activity.

Wed, Sep 17, 2025, 06:42 PM(33 minutes earlier)
Powered by