chargecloud

Hubject: Import of EVSE data (locations, chargepoints, etc.) is partially disrupted
Resolved

The issue has been fully resolved. We apologize for the inconvenience caused and appreciate your understanding. If you continue to experience any issues, please reach out to our support team.

Wed, Jul 9, 2025, 06:58 AM
(1 week ago)
·
Affected components

No components marked as affected

Updates

Resolved

The issue has been fully resolved. We apologize for the inconvenience caused and appreciate your understanding. If you continue to experience any issues, please reach out to our support team.

Wed, Jul 9, 2025, 06:58 AM

Monitoring

The fix was released. We will confirm the resolution shortly if no further issues are detected.

Fri, Jul 4, 2025, 07:09 AM(4 days earlier)

Identified

This issue is relevant for EMP's with a connection to Hubject or part of e.xpand: Changes in EVSE data (e.g new locations, deleted locations etc) are not fully applied.

We are investigating the issue and will be releasing a fix asap.

Tue, Jun 17, 2025, 10:02 AM(2 weeks earlier)
Powered by